Sign in to follow this  
Followers 0
Elypse

Impossible d'installer ultrasn0w sur 3GS via Cydia

18 posts in this topic

Bonjour à toutes et à tous !

J'ai un petit souci concernant l'installation d'ultrasn0w via Cydia.

En effet, j'ai JB mon 3GS sans souci avec redsn0w 0.8 mais une fois dans Cydia, quand je tape la source pour installer ultrasn0w , il ne me la trouve pas et m'indique un message d'erreur !

Des idées ?

ps : j'ai bien écrit ultrasn0w avec un zero !

Share this post


Link to post
Share on other sites

oui !!

Je ne le vois même pas dans la partie "utilitaires" cest normal ??

et quand je fais la mise à jour dans nouveauté de cydia installer etque je redémarre Cydia apres et bien j'ai un message en haut de cached failure

Edited by Elypse

Share this post


Link to post
Share on other sites

tu as bien écrit ultrasn0w avec un zéro et non avec un o

Share this post


Link to post
Share on other sites

tu as rentré la source :repo666.ultrasn0w.com dans cydia ? je dis bien rentrer la source et pas taper repo666.ultrasn0w.com dans l'onglet recherche de cydia.

Share this post


Link to post
Share on other sites

voici ma manip :

j'ouvre CYDIA >Gestion>SOURCES>Editer>ajouter>

et la je tape repo666.ultrasn0w.com

Sinon je me connecte en WIFI et sur les paramètres de mon réseau sur l'iphone j'ai :

PROXY HTTP = désactivé

Cest peut être ça ?

Edited by Elypse

Share this post


Link to post
Share on other sites

oui est apres tu peut aller sur chercher et là tu tapes redsn0w

Share this post


Link to post
Share on other sites

qiand j'essaie d'ajouter la source, il me met BAD URL donc elle n'est pas installer et je ne la trouve donc pas par le biais de la recherche.

Mais sinon pour le truc du proxy HTTP sur mon iPhone ? tu en penses quoi ?

Vraiment personne pour m'aider ??

Edited by Elypse

Share this post


Link to post
Share on other sites

Assures toi d'être connectée en wifi! laisse tomber le proxy vérifie d'abord que tu sois bien connectée

lance une page via safari pour tester ta connexion wifi

à mon avis tu es pas raccordée au réseau wifi

Edited by JEJE66

Share this post


Link to post
Share on other sites

Je suis bien connectée au WIFI ! Toutes les autres app fronctionne et j'arrive a aller dans Cydia donc je suis bien connectée !

Share this post


Link to post
Share on other sites

Ça fonctionne. J'ai réussi a installer ta source.

C'est peur être la source d' ultrasnow qui a été déplacée non ??

Edited by Elypse

Share this post


Link to post
Share on other sites

Tien, je ne suis pas le seul.

J'ai JB un iPhone (3G 8gb) d'un pote et pas moyen d'ajouter la source pour ultrasn0w (erreur pour depassement de temps).

Je suis sur que c'est le bon lien, mais ça ne marche pas.

Du coup je me suis rendu au site de la dev team et le site bug grave. lol

Edited by Asi

Share this post


Link to post
Share on other sites

Dans ces cas là, laissez-tombez ultrasn0w et installez Purplesn0w, il parait que c'est mieux :).

(Un tuto est disponible sur le forum :))

Share this post


Link to post
Share on other sites

J'ai teste et je vous déconseille

finalement j'ai installe depuis une autre connexion wifi et ça a marche. La 3G n'est pas terrible je capte mal mais bon. C'est juste en attendant le desimlock officiel d' orange.

Merci a tous pour

votre aide.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0