Aller au contenu



Photo

iphone : wifi détecté mais ne marche pas


  • Veuillez vous connecter pour répondre
5 réponses à ce sujet

#1 my_iphone&I

my_iphone&I

    iPod Nano

  • Membres
  • Pip
  • 3 messages

Posté 18 novembre 2009 - 11:58

Bonjour à tous,

j'ai pas mal cherché dans les différents posts avant de vous écrire, mais je n'ai pas trouvé réponse à mon problème!
Voila, j'ai un iphone 3GS 16Go depuis peu.
je l'ai connecté à ma livebox chez moi ça marche nickel, mais au boulot, quand je le connecte au réseau wifi et que je rajoute le mot de passe, il détecte le wifi mais ça ne marche pas! dès que je lance Safari par exemple, il se met en 3G! j'ai coupé la 3G, il se met en EDGE!!
J'ai demandé à une collègue qui a un iphone de tester, mais pour elle ça marche nickel, elle arrive à se connecter avec le wifi du boulot sans problèmes!!

comment est ce possible?? merci pour votre aide

#2 Fabliv

Fabliv

    iPad

  • Membres
  • PipPipPipPipPipPipPipPip
  • 9 659 messages
  • LocationNice (06)

Posté 18 novembre 2009 - 12:04

Salut,

Livebox au boulot aussi ?

#3 my_iphone&I

my_iphone&I

    iPod Nano

  • Membres
  • Pip
  • 3 messages

Posté 18 novembre 2009 - 02:44

non non
c'est un wifi pro (je ne sais pas comment expliquer) on a pas de box, mais des bornes wifi.

#4 user_Sxdr_*

user_Sxdr_*
  • Invités

Posté 18 novembre 2009 - 02:47

tu est sur qu'elle est bien connectée au wifi du boulot ? la connexion du boulot n'est pas une connexion intranet ?

#5 my_iphone&I

my_iphone&I

    iPod Nano

  • Membres
  • Pip
  • 3 messages

Posté 18 novembre 2009 - 03:05

si je suis sure que c'est un wifi (comme quand tu vas dans un hotel par exemple, que tu retrouves le wifi et que tu rentres un code pour y accéder)
pour ma collègue ça marche parfaitement, alors que moi, il bascule vers la 3G ou le EDGE

même en enlevant la carte SIM et en me connectant au wifi, ça ne marche pas!

je pense savoir d'où vient le problème :
j'ai comparé ligne par ligne sa configuration wifi et la mienne et on a pas la même adresse IP et moi je n'ai pas de numéro dans la case routeur par contre, elle si ...
est ce que vous y voyez plus clair?? moi j'y comprends rien!!

[ten]message combiné.merci d'éditer tes messages quand le dernier et le tiens en allant dans modifier plutôt que d'aller dans écrire un message et d'en poster plusieurs d'affiler.[/ten]

Modifié par Tennalizthia, 18 novembre 2009 - 03:49 .


#6 user_Sxdr_*

user_Sxdr_*
  • Invités

Posté 18 novembre 2009 - 03:50

dernier avertissement, je ne te redirai pas d'éditer tes messages quand le dernier est le tiens bien-sur. -_-

Modifié par Tennalizthia, 18 novembre 2009 - 03:51 .