Sign in to follow this  
Followers 0
3gy

Impossible de sortir du "Safe Mode"

12 posts in this topic

Bonsoir à tous,

J'ai un gros problème avec mon 3GS (jailbreaké), depuis peu, je ne peux plus sortir du "safe mode".

En effet, mon iPhone plante au démarrage, se met en "safe mode" lorsque je sélectionne "Restart" pour que mon springboard redémarre, celui-ci redémarre effectivement mais plante tout de suite et mon iphone revient en "safe mode"...

Je sais pas depuis quand et depuis quel installation d'application ou tweak ce problème persiste. J'ai déjà essayé une restauration depuis iTunes, mais le problème reste le même, j'ai également supprimé Cydia depuis le mode SSH pour le réinstallé, pareil.

J'aimerais éviter une restauration d'origine (sans restauration de sauvegarde) car j'ai énormément d'applications, et de données que je ne voudrais pas perdre.

Est-ce que quelqu'un aurait la solution ? Puis-je supprimer toutes les applications/tweak installés depuis Cydia ? Étant donné que j'ai fait une sauvegarde Cydia avec PkgBackup...

Merci d'avance !!

Share this post


Link to post
Share on other sites

Salut,

Désolé mais tu as bien fait, c'était la seule solution apparemment :$

Share this post


Link to post
Share on other sites

Il n'y a pas si longtemp, mon iPod était en Safe Mode, et j'ai su en sortir !

C'était simplement une app que j'avais essayé de modifier en SSH et que j'avais mal éditer donc c'était simplement ça..

Share this post


Link to post
Share on other sites

salut tout le monde

J'ai moi aussi exactement le même problême, impossible de me sortir du "safe mode"

Ce qui es bizarre c'est que ça s'est produit pendant que je regardais des photos dans mon tel, je ne venais pas

d'installer d'applications...la dernière chose que j'ai fait c'est mettre des wallpaper au format JPE dans le tel en les renommant en JPG (car elles ne pouvaient être lus...), il y aurrait-il un rapport ???

ça m'ennuie vraiment de devoir réinitialiser mon tel, y'à t'il une solution ???

Merci d'avance pour votre aide...

Iphone 3GS jailbreaké avec blackrain + Cydia...

Share this post


Link to post
Share on other sites

même souci que toi sauf que je suis un mulé .

j'ai lancé blackra1n puis patienté apres une quaizaine de minute il a demarré car a il semble que a chaque echec il relance la procedure .

Edited by duroi

Share this post


Link to post
Share on other sites

bonjour,

mon iphone ne marche qu'avec le safe mode que je lance avec " le haut" et power.

Sinon la lumière de déverrouiller ne clignote pas de gauche à droite et le tactile ne marche plus, le iphone fonctionne par contre très bien en "safe mode",

Désolé si il ne falllait pas ecrire dans ce post mais je n'arrive pas à envoyer un post, et dans recherche je n'ai pas trouver le même probleme que moi, c'est a dire le fait qu'il ne marche qu'avec le safe mode...

Merci.

Share this post


Link to post
Share on other sites

Salut,

As-tu pensé à le restaurer ? :/

Share this post


Link to post
Share on other sites

Merci Ludotti,

je n'avais pas pensé à ça, je l'ai fait dans réglage/general/réinitialiser ...

J'ai eu peur au début en revoyant le springboard d'origine, mais sur la page suivante tout était là, sauf mes dossier qui était vide, et là autre frayeur mais c'est bon j'ai pu les faire réapparaitre dans "hide icons" tout est en ordre il me suffit maintenant de réajuster tout mon bazar...

Merci, vive l'Iphone... (c'est pas ce que je pensais ce matin;) )

Share this post


Link to post
Share on other sites

Content pour toi alors ;)

Je mets ton sujet en Résolu ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0