Aller au contenu



Photo

Problème connection WIFI hotspot SFR


  • Veuillez vous connecter pour répondre
91 réponses à ce sujet

#1 OUFFER

OUFFER

    Membre OUF ™

  • Membres
  • PipPipPipPip
  • 200 messages
  • LocationOrléans

Posté 08 août 2010 - 07:08

Bonjour tout le monde alors voilà j'ai un soucis depuis le jailbreak je ne peux plus me connecter sur les hotspot sfr avec mon iPhone et l'application sfr wifi donc je voulais savoir si quelqu'un avait le même problème

Merci d'avance a bientôt

#2 paris75

paris75

    iPhone 3G

  • Membres
  • PipPipPipPipPip
  • 278 messages
  • LocationParis

Posté 08 août 2010 - 07:24

Salut,

Désolé je peux que te dire que moi j'ai pas eu ce problème... ;)

Modifié par paris75, 08 août 2010 - 07:24 .


#3 OUFFER

OUFFER

    Membre OUF ™

  • Membres
  • PipPipPipPip
  • 200 messages
  • LocationOrléans

Posté 09 août 2010 - 09:38

Up snif

#4 paris75

paris75

    iPhone 3G

  • Membres
  • PipPipPipPipPip
  • 278 messages
  • LocationParis

Posté 09 août 2010 - 09:55

Salut,

C'est quoi ton problème en plus clair, c'est à dire que tu rentre ton indentifiant et mdp
mais ça ne se connecte pas ou c'est que l'iPhone ne trouve pas le hotspot ?

Merci ;)

PS: Désolé si il y a des faute d'orthographe, c'est parce que je suis sur mon iPhone en plus je suis un peu préssé ;)

#5 OUFFER

OUFFER

    Membre OUF ™

  • Membres
  • PipPipPipPip
  • 200 messages
  • LocationOrléans

Posté 09 août 2010 - 11:19

En faite je capte les réseau wifi et quand je veux avoir accès a un réseau gratuit (hotspot sfr: sfr wifi public) ben je me connecte dessus par contre impossible de valide la connection via l'application sfr wifi donc je peux pas me connecte en wifi

#6 156sw

156sw

    iPhone EDGE

  • Membres
  • PipPipPipPip
  • 129 messages
  • LocationAu nord du nord!

Posté 10 août 2010 - 04:20

Salut,

ca me le fait de temps en temps, surtout lorsque l'iphone a déjjà accroché un réseau sfr public, que je ne l'ai pas vu, et que je lance safari , ou une appli demandant une connexion internet.... Lorsque je lance "sfr wifi" dans ce cas, il n'arrive pas à se connecter!!!

Chez moi un simple reboot résoud le probleme, ou je ferme le wifi et relance.

A+

#7 fabwin

fabwin

    iPhone EDGE

  • Membres
  • PipPipPipPip
  • 207 messages
  • LocationSt Clément 54
  • Modèle:iPhone 4
  • Firmware:5.0.1
  • Opérateur:SFR

Posté 10 août 2010 - 06:49

Entièrement d'accord avec 156SW.
Tu coupes le wifi et tu le relance après 30s et cela refonctionne sans problème.

#8 OUFFER

OUFFER

    Membre OUF ™

  • Membres
  • PipPipPipPip
  • 200 messages
  • LocationOrléans

Posté 10 août 2010 - 11:46

Déjà fait et ça donne rien alors que quand l'iPhone n'est pas jailbreak ça fonctionne je pense a un conflit avec une appli de cydia mais laquelle.... Pourtant j'ai rien installer de spécial enfin on verra peut être je vais le restaure et le laisser sans jailbreak pour ce que je m'en sert pour le moment

#9 nonoskiller

nonoskiller

    iPod Nano

  • Membres
  • Pip
  • 8 messages

Posté 11 août 2010 - 01:22

Bonjour Ouffer,

Je suis exactement dans le même cas de figure que toi, iphone 4 4.01, jailbreak et cet impossibilité de me connecter à SFR WIFI ou neuf wifi.

Plus inquiétant, cela me rend inopérant toute connexion wifi. En effet, lorsque je pars de chez moi le matin, mon téléphone se connecte bien sur ma box SFR, puis sur le trajet pour aller au travail, il doit capter et tenter de se connecter sur un de ces réseaux. Le malheur dans tout ça, c'est, que de retour chez moi, il distingue bien tous les réseaux environnant, mais avec l'impossibilité de s'y connecter, y compris ma box...

Reboot de l'iphone, et refonctionne de nouveau sur ma box.

N'ayant pas envie de de restaurer le téléphone pour la deuxième fois pour corriger ce problème, je suis allé tout simplement dans les réglages wifi et en cliquant sur oublier ce réseau(SFR WIFI et NEUF WIFI)

Du coup, quand je rentre chez moi, il se connecte de nouveau sur ma box normalement.

Je pense que le jailbreak doit être la cause de tout ceci, mais après ma restauration en 4.01 avec ma sauvegarde sur itunes, je n'ai pas fait l'essai avant le nouveau jailbreak.

Faut-il faire une restauration en repartant sur la base d'un nouvel iphone pour corriger le tir??? (long au vu de toutes les applis à réinstaller).

Si quelqu'un a une piste, merci de nous le faire savoir.;)

Sinon, ouffer, as-tu fait ta resto, et est-ce que le problème a disparu?

#10 pichounelou

pichounelou

    iPod Touch

  • Membres
  • PipPipPip
  • 79 messages
  • LocationNantes

Posté 11 août 2010 - 01:54

Bonjour,

En effet je dois etre dans le meme cas que vous...
Abonnement SFR 2h internet+mail+texto illimité.

Depuis le début que j'a mon Iphone4, quand je me deplace et que je veux me connecter, il m'affiche directement la page HotSpot Neuf-Wifi avec le logo SFR.

Il me demande login et mot de passe mais impossible de se connecter.
Je vais essayer mes deux mot de passe ce soir (NEUF-BOX et SFR mobile) pour voir si ca fonctionne.

Moi ca m'est arrivé depuis le début; même l'Iphone4 non Jailbreaké,
donc ca ne vient pas de ça mais peut-être du fait qu'il s'accroche à un réseau et il ne lâche pas assez pour un récupérer un autre plus loin.

En effet quand je coupe et reactive le WIFI ca refonctionne.

Par contre quand je pars le matin et reviens le soir, je n'ai aucun probleme de wifi il se connecte tout seul avec mes mots de passe et login deja rentrer!

Cdlt

#11 OUFFER

OUFFER

    Membre OUF ™

  • Membres
  • PipPipPipPip
  • 200 messages
  • LocationOrléans

Posté 11 août 2010 - 06:00

Moi enfaite j'ai juste essaye iPhone jailbreak et iPhone non jailbreak et quand je suis jailbreak ça me le fait

#12 nOshino

nOshino

    iPod Nano

  • Membres
  • Pip
  • 5 messages

Posté 12 août 2010 - 12:49

Je confirme, iphone 4 4.0.1 et je n'arrive pas à me connecter sur un sfr wifi avec mes identifiants, mais j'ai déjà réussi dans le passé (en étant déja jailbreak)...d'autres part parfois(c'est rare je l'avoue) je capte la 3G parfaitement, mais impossible d'utiliser internet, je reboot le phone et sa remarche. C'est ultra casse pied même si c'est pas souvent, et une réinitialisation des paramètres réseaux ne change rien.

#13 pichounelou

pichounelou

    iPod Touch

  • Membres
  • PipPipPip
  • 79 messages
  • LocationNantes

Posté 12 août 2010 - 07:51

Bonjour,

Je viens de ressayer avec mes diffèrent mots de passe et là encore une surprise.

En résumé:
je me connecte au Hot-Spot Neuf-Wifi
je rentre mes identifiants (N° de tel + code recu par sms)
ca valide et le j'arrive sur une autre page Neuf-Sfr-Wifi qui me demande encore mes identifiants
mais là ca ne fonctionne pas ???

C'est Chi...!

Avec ma Neuf Box en Wifi j'ai jamais de problème, donner une bonne fois pour toute mes identifiants et depuis des que je reviens chez moi il se connecte sans re-valider mon mot de passe.

Pourquoi c'est pas la même chose sur le Hot-spot Sfr-Neuf?

Merci

#14 nonoskiller

nonoskiller

    iPod Nano

  • Membres
  • Pip
  • 8 messages

Posté 12 août 2010 - 10:56

Bon, je viens de refaire une restauration pour la énième fois, et je constate que sans le jailbreak, la connexion sur SFR WIFI ne pose pas de problème...

Je vais donc refaire un énième jailbreak et voir à partir de quelle application de cydia installée, ce bug revient.

#15 nonoskiller

nonoskiller

    iPod Nano

  • Membres
  • Pip
  • 8 messages

Posté 12 août 2010 - 10:59

Merde, j'ai pas fait gaffe: mise à jour 4.02....

Plus qu'à downgrader...

#16 nonoskiller

nonoskiller

    iPod Nano

  • Membres
  • Pip
  • 8 messages

Posté 12 août 2010 - 01:11

Downgrade 4.01 réussi après quelques sueurs froides.

Je viens de refaire le jailbreak, apparemment, pas de pb de connection sur sfr wifi.

Je vais donc continuer les installations des app cydia, et voir laquelle pose probleme.

#17 OUFFER

OUFFER

    Membre OUF ™

  • Membres
  • PipPipPipPip
  • 200 messages
  • LocationOrléans

Posté 12 août 2010 - 06:02

Oki tiens nous au jus! Moi perso a part install.... et le truc pdf warning j'ai rien

Modifié par OUFFER, 12 août 2010 - 06:03 .


#18 ppppaaauul

ppppaaauul

    iPhone 3GS

  • Membres
  • PipPipPipPipPipPip
  • 534 messages

Posté 13 août 2010 - 03:16

Je confirme, iphone 4 4.0.1 et je n'arrive pas à me connecter sur un sfr wifi avec mes identifiants, mais j'ai déjà réussi dans le passé (en étant déja jailbreak)...d'autres part parfois(c'est rare je l'avoue) je capte la 3G parfaitement, mais impossible d'utiliser internet, je reboot le phone et sa remarche. C'est ultra casse pied même si c'est pas souvent, et une réinitialisation des paramètres réseaux ne change rien.

Pareil sur la neufbox d'un pote mais celle-ci protégée par une clée Wep et pareil aussi pour la 3G (ça me l'a fait que chez mon pote)

#19 Frostys77

Frostys77

    iPod Nano

  • Membres
  • Pip
  • 1 messages

Posté 13 août 2010 - 05:53

Bonjour,

J'avais le même problème de connexion au wifi de SFR et je l'ai résolu en faisant un reset des réglages réseaux (Réglages -> Général -> Réinitialiser -> Réinitialiser les réglages réseau)

#20 nonoskiller

nonoskiller

    iPod Nano

  • Membres
  • Pip
  • 8 messages

Posté 13 août 2010 - 10:13

Bien, sans être affirmatif, il me semble que c'est sbsettings qui planterait mon wifi.
Je viens de refaire un ultime jb, j'ai juste installé hackulo.us pour appsync os 4, et iphonedelivery: jusque là, pas de pb.
Je pense attendre la prochaine maj 4.1 et le jb qui va avec afin de réinstaller sbsetting (dommage, quand même bien pratique ;) )