maxviaud1984

Restauration impossible via iTunes : erreur 3194

19 messages dans ce sujet

Bonjour,

Je vous contacte car je ne trouve pas de solutions à mon problème, j'ai bien parcouru le forum mais sans succès.

Voici le problème : j'ai un iPhone 3GS firmware 3.1.3 jailbreaké via Spirit à l'époque et je souhaiterai faire une restauration de mon iPhone vers la version 4.0.1. J'ai donc téléchargé le firmware 4.0.1, lors de la restauration via Itunes, j'appuies bien sur Shift pour aller récupérer mon firmware. Jusque la, tout va bien.

Pendant la vérification de la restauration de l'iPhone auprès d'Apple, j'ai une erreur 3194 qui apparaît et qui me bloque l'installation.

Voici le rapport d'erreur

2010-08-30 14:44:23.172 [3528:f00]: restore library built Jun 8 2010 at 18:17:31

2010-08-30 14:44:23.172 [3528:f00]: iTunes: iTunes 9.2.1.5

2010-08-30 14:44:23.391 [3528:f00]: iTunes: Current software version: 7E18

2010-08-30 14:44:23.391 [3528:f00]: iTunes: Software payload version: 8A306 (option key)

2010-08-30 14:44:23.469 [3528:de8]: iTunes: Specifying UOI boot image

2010-08-30 14:44:23.500 [3528:de8]: requested restore behavior: Erase

2010-08-30 14:44:23.516 [3528:de8]: amai: AMAuthInstallPlatformCreateDataFromFileURL: can't resolve file

2010-08-30 14:45:10.408 [3528:de8]: amai: tss_submit_job: error from server=94 (This device isn't eligible for the requested build.)

2010-08-30 14:45:10.408 [3528:de8]: amai: kAMAuthInstallRequestCacheLocalizedTssError: cached server error text: (3194) This device isn't eligible for the requested build.

2010-08-30 14:45:10.408 [3528:de8]: amai: AMAuthInstallRequestSendSync: failed tss submission: This device isn't eligible for the requested build.

2010-08-30 14:45:10.408 [3528:de8]: amai: AMAuthInstallBundlePersonalizePartial: server request error: This device isn't eligible for the requested build.

2010-08-30 14:45:10.408 [3528:de8]: failed to personalize the restore bundle: This device isn't eligible for the requested build.

2010-08-30 14:45:10.408 [3528:de8]: AMRAuthInstallDeletePersonalizedBundle

2010-08-30 14:45:10.423 [3528:de8]: removed personalized bundle

2010-08-30 14:45:10.564 [3528:f00]: iTunes: Restore error 3194

2010-08-30 14:45:10.564 [3528:f00]: AMRAuthInstallGetLocalizedStringForServerError: no cached text for tss error code 3194

J'ai essayé en mettant l'iPhone en mode recovery puis DFU mais le problème est le même.

Merci d'avance pour votre aide.

Maxime

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

par hasard, aurais-tu entendu parler de la sécurité ecid shsh d'Apple ???

Partager ce message


Lien à poster
Partager sur d’autres sites

Mais cette sécurité n'est valable que dans le cas où tu veux downgrader non ?

Moi je fais une mise à jour vers une version plus récente.

Peut être que je me trompe, dans ce cas la, peux tu m'en dire un peu plus.

Merci.

Partager ce message


Lien à poster
Partager sur d’autres sites

ça ne sert pas qu'à downgrader ... c'est là le dilemme !!

si tu n'as pas ton ecid shsh en 4.0.1 donc tu ne peux pas "faire une màj" en 4.0.1, seulement le 4.02 qui n'est pas jailbrekable à l'heure actuelle !!!

Je t'expliques :

Apple a mis en place une sécurité... on ne peut restaurer (sur le 3GS / iPhone 4/ iPod Touch 2G 3G)

QUE LE DERNIER FIRMWARE validé par Apple et aujourd'hui c'est iOS4.0.2

Pour pouvoir "tromper" Apple une méthode existe grâce au programme UMBRELLA, à chaque fois qu'un firmware sort, il faut tout de suite sauvegarder la clé que demande iTunes à Apple pour accepter la restauration de ce fimware.

Qd la 4.o1 existait, il fallait sauver cette clé, mais si tu ne l'as pas fait AUCUNE SOLUTION et c'est définitif....

Donc si tu lances une restauration iTunes va demander cette clé à Apple... qui va dire que ton 3GS ne peut accepter qu'une restauration en iOS4.0.2

Tu as compris maintenant ... ?

Modifié par dudu57

Partager ce message


Lien à poster
Partager sur d’autres sites

En gros, tu es en train de me dire qu'on ne peut faire qu'une mise à jour vers la dernière version sortie et non plus vers la version de notre choix ?

Il n'existe aucun moyen de contourner le problème, même en modifiant le fichiers hosts sous le repertoire windows\system32\drivers\etc ?

merci pour ta réponse :P

Modifié par maxviaud1984

Partager ce message


Lien à poster
Partager sur d’autres sites

re_

je viens d'éditer mon post + haut pour t'expliquer le principe de la sécurité d'Apple ...

oui tu as compris !!!

justement l'erreur 3194 = ton ecid shsh n'est pas disponible ...

la modif. du host n'est pas utile ds ton cas !!!

tu peux vérifier avec Umbrella pour voir !!!!

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui c'est très clair, il y a tout de même quelque chose qui me chagrine, c'est que j'ai réussi à mettre à jour un Ipod touch 2G qui etait en 3.1.3 vers une version 4.0 (et non pas 4.0.2) pas plus tard que la semaine dernière et cela a très bien fonctionnait, sais tu pourquoi ?

Modifié par maxviaud1984

Partager ce message


Lien à poster
Partager sur d’autres sites

tt simplement parceque la signature concerne les iPhones 4, iPhones 3G, iPads, iPods Touch 3G et les iPods Touch 2G (Modèles « MC***** ») en se basant sur votre ECID afin d'agir comme le serveur Apple avec lequel iTunes communique (en temps normal)....

maintenant comme je te l'ai proposé, tu peux vérifier avec UMBRELLA :

http://www.megaupload.com/?d=VZCRGMDP

clic sur "Advances option" > connectes usb > prends CYDIA ds le champ LOCATION >

tu prends 3GS 4.o1 ds le champs DEVICE > enfin tu clic sur "save my shsh" > tu as quoi comme message ??

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

J'ai le même problème, je veux restaurer mon iphone 4 qui en 4.0.1 en 4.0.1 et non 4.0.2 (car impossible à jailbreaké) car demain j'ai un rendez-vous dans un genius bar et je ne veut pas qu'il y ai de trace de jailbreak sur mon iphone 4.

Merci de m'aider,

PS: J'ai fais ce que tu as dit et sa m'affiche :

08/30/2010 17:20:43.403 Processing SHSH Request...

08/30/2010 17:20:43.435 Asking CYDIA for SHSH blobs for iPhone4 4.0.1 (8A306)...

08/30/2010 17:23:17.105 This device isn't eligible for the requested build.

08/30/2010 17:23:17.112 CYDIA DOES NOT HAVE YOUR SHSH FOR iPhone4 4.0.1 (8A306)

THERE IS NO WAY FOR YOU TO GET THEM. SORRY. YOU ARE JUST TOO LATE.

EDIT: je n'ai pas sauvegarder mon SHSH car j'ai eu mon iphone 4 hier donc c'était trop tard.

Modifié par saman11

Partager ce message


Lien à poster
Partager sur d’autres sites

Et bien, Umbrella te répond que ton ECID n'est pas sauvegardé sur lses serveurs de Saurik pour le FirmWare 4.0.1 :)

Traduction et comme tu n'as pas de SHSH sauvegardé en local : Tu peux upgrader en 4.0.2 mais pas ré-injecté le 4.0.1 ...

Modifié par P1x3l

Partager ce message


Lien à poster
Partager sur d’autres sites

Sa tourne en rond là...

Les choses sont clair, comme la dit P1x3l, si SHSHs non sauvegardé, il vous est impossible de downgradé, seul la MAJ en 4.0.2 vous est possible... Et, pour le jailbreak, il ne vous reste plus qu'à attendre l'arrivé de l'ios 4.1 et de voir si les team se mettrons dessus... :-*

Partager ce message


Lien à poster
Partager sur d’autres sites

je n'ai pas le même message que la personne au dessus, est-ce que cela change quelque chose ?

merci

08/30/2010 19:17:33.529 Processing SHSH Request...

08/30/2010 19:17:33.540 Asking CYDIA for SHSH blobs for iPhone3GS 4.0.1 (8A306)...

08/30/2010 19:17:39.373 SHSH SUCCESSFULLY saved! [Click Here to Open]

08/30/2010 19:17:39.383 You have saved your SHSH locally and the request was sent to CYDIA. This means that CYDIA DOES have your SHSH. Do NOT bug semaphore about the Cydia home page showing this version. 08/30/2010 19:17:39.411 Caching shsh files... 08/30/2010 19:17:39.418 Found [1] shsh files to cache... 08/30/2010 19:17:39.433 Cached [1] shsh files

Modifié par maxviaud1984

Partager ce message


Lien à poster
Partager sur d’autres sites

ton shsh en 4.o1 est sauvegardé !!!

que veux-tu faire exactement ??

tu es passé en 4.o2 et tu voudrais downgradé en 4.o1 !! c'est bien ça ??

Partager ce message


Lien à poster
Partager sur d’autres sites

non je suis en 3.1.3 et je souhaiterai passé en 4.0.1

c'est très etrange, je n'ai jamais été en 4.0.1 ??!!!

Partager ce message


Lien à poster
Partager sur d’autres sites

petite précision, celà ne sert pas uniquement à downgrader, mais à installer un Firmware pour lequel Apple ne renvoit plus la signature shsh, par exemple, si tu as un 3Gs en 3.1.3 et que tu veux passer en 4.xx sans avoir enregistré ton shsh dans cette version, tu ne peux pas car Apple ne signe plus ce firmware (à l'heure actuelle c'est le 4.o2) !!!

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour toutes ces infos.

Dans la précipitation, j'ai lancer la procedure de restauration vers la 4.0.1 mais je l'ai arrêté juste avant qu'elle commence car je souhaite sauvegarder mes mp3 présents dans mon iphone.

le problème est que la procédure ayant déja débuté, mon iphone est maintenant en mode de récupération. est-il possible d'acceder au fichier de l'iphone (mp3) dans ce mode ?

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !


Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.


Connectez-vous maintenant