Aller au contenu




Photo

Problème tactile !


  • Veuillez vous connecter pour répondre
8 réponses à ce sujet

#1 Sough

Sough

    iPod Nano

  • Membres
  • Pip
  • 5 messages

Posté 09 septembre 2010 - 03:25

Bonjour à tous ,

Voila , il y a maintenant 2 semaines , je suis allé à une soirée mousse avec mon Iphone 3GS ( quel idiot ! ) , je l'avais pourtant emballé dans un sachet en plastique bref , peu importe .

En le rallumant , j'ai constaté des traces d'humidité SOUS l'écran , je l'ai donc laisser sécher 2-3 jours , a l'air libre et au sèche - cheveux ( sans le démonter bien sur )

Résultat : Les traces d'humidité sont bel et bien disparues , cependant le tactile est légèrement décalé . Je m'explique par un exemple :

- Le clavier numérique étant en AZERTY , Si je souhaite appuyer sur le E , il m'affichera le R .
- Si je souhaite écrire un message , je rentre d'abord le numéo , puis je ne peux pas appuyer sur la fenêtre correspondante pour ecrire mon texte !
- Si je veux envoyer le message , en appuyant sur le bouton ' envoyer ' , celui - ci m'écrira la lettre ' P ' dans mon message .

Je me suis donc dis que l'écran LCD en avait pris un coup . J'ai décidé de le changer en commandant un nouvel écran via le net , je l'ai changer , mais le problème persiste !

Comment pourrais- je arrange ce problème sans l'envoyer chez Apple et débourser 250 € ?

Si quelqu'un a une idée , n'hésitez pas , tout est bon à prendre !

Merci d'avance ,
Cordialement .

#2 lane44300

lane44300

    iPod Touch

  • Membres
  • PipPipPip
  • 83 messages
  • LocationNantes

Posté 09 septembre 2010 - 03:56

Oula, c'est balo sa...
Tu pourrais peut être essayer une restaure de ton Iphone histoire de voir, maintenant que le problème matériels est résolu (car je ne vois pas mis à part ton changement d'écran ce qui peut causer un décalage d'écriture...)

Enfin ce n'est qu'une hypothèse.
Tiens nous au courant...

#3 snipe74

snipe74

    www.repara-tel.com

  • Membres
  • PipPipPipPipPip
  • 418 messages
  • LocationNantes
  • Modèle:A remplir
  • Firmware:A remplir
  • Opérateur:A remplir
  • Jailbreak:A remplir

Posté 09 septembre 2010 - 05:11

Salut,

Il faut changer le tactile, et un petit nettoyage en cas de traces d'oxydation peu faire du bien :D
N'hésite pas a me contacter si tu souhaite le faire réparer :o

#4 Sough

Sough

    iPod Nano

  • Membres
  • Pip
  • 5 messages

Posté 09 septembre 2010 - 05:43

Merci de vos réponse , la restauration est en cours , il est vrai que je n'y avais pas penser . Peut etre un problème au niveau des connecteurs ( Court circuit ou je ne sais quoi ) ?

Snipe , j'ai déja changer l'écran , mais a ton avis , a combien me reviendrai la réparation ?



EDIT : Restauration de l'iphone effectuer , mais problème lors de l'activation du téléphone . J'insere ma carte SIM , j'entre mon code PIN , je fais ' OK ' puis plus rien .. L'image reste sur le canle USB a branché à itunes .
Le bouton ' slide' sur l'ecran me permet juste un appel d'urgence .
Opération éffectuée avec et sans branchement sur iTunes : Meme résultat , et le tactile semble toujours beugé , a verifier .

Modifié par Sough, 09 septembre 2010 - 06:16 .


#5 Sough

Sough

    iPod Nano

  • Membres
  • Pip
  • 5 messages

Posté 09 septembre 2010 - 09:38

Aucune idée ?

#6 terminator27

terminator27

    iPhone 3GS

  • Membres
  • PipPipPipPipPipPip
  • 591 messages
  • LocationCappelle la Grande

Posté 09 septembre 2010 - 10:44

Bonjour.

Merci de ne pas up ton sujet sur quelques heures :o

Ton iPhone est bloquer sur le logo iTunes ou alors il n'est juste pas activable? A tu un code PIN sur ta carte SIM?

#7 Sough

Sough

    iPod Nano

  • Membres
  • Pip
  • 5 messages

Posté 10 septembre 2010 - 12:12

D'accord désoler .

Mon iPhone est bloqué sur le logo itunes , et oui je possède un code PIN sur ma sim . Lorsque je fais 'ok ' cela m'indique ' déverouillage ' puis ca reste bloqué comme si je n'avais pas insérer de carte SIM .

#8 Sough

Sough

    iPod Nano

  • Membres
  • Pip
  • 5 messages

Posté 11 septembre 2010 - 01:10

Up ! :o

#9 Ludotti

Ludotti

    ~ J'attends, j'attends... ~

  • Membres
  • PipPipPipPipPipPipPipPip
  • 14 445 messages
  • LocationLà où je suis actuellement

Posté 11 septembre 2010 - 01:11

Salut,

Peut-être que ton désimlock a sauté ? :o