Rcbooster

" La recharge n'est pas géré avec cet accéssoire"

4 messages dans ce sujet

Bonjour,

Je suis nouveau sur ce site, j'ai depuis un moment un iphone 3GS.

Suite à un problème de faux contact sur le bouton du silencieux, je l'ai renvoyé en SAV, au passage chapeau cela a duré 3 jours.

Je reçois un message pour me dire que mon iphone n'est pas réparable, en revanche qu'ils me font parvenir un iphone de remplacement (Merci extension de garantie).

A la réception de mon nouveau joujou, je le branche sur mon Pc, restaure et voilà un nouveau problème.

Il m'indique que mon câble ne gère pas la recharge.

J'ai essayé sur tous les ports USB de mon ordinateur, je n'utilise pas de HUB USB, et c'est le même problème.

Je décide de refaire appel au service de la garantie, mais cette fois ils ne trouvent rien et me retourne mon Iphone.

Ensuite j'essaie avec un cable+ordinateur d'un collègue qui a un 3G Idem...

Puis j'essaie avec l'ordinateur portable de ma femme qui n'a pas Itunes et miracle la recharge fonctionne.

Je le rebranche sur mon Pc, toujours même message d'erreur de recharge.

Pouvez-vous m'aider ?

D'avance merci

Avez-vous eu ce genre de problème ?

Partager ce message


Lien à poster
Partager sur d’autres sites

J' ai pas tout saisi. Tu as essayé avec le cable ET l' ordinateur de ton collegue, avec ton iPhone et ça n' a pas fonctionné ? Et avec ton propre câble sur l' ordinateur de ta femme, ça fonctionne ?

Le câble est d' origine Apple ? Et sur secteur il charge ? Essaye de reinstaller iTunes sur ton ordinateur et au passage désolé pour toutes ces questions :D

Partager ce message


Lien à poster
Partager sur d’autres sites

Désolé si je n'ai pas été très claire.

J'ai essayé avec le câble et l'ordinateur de mon collègue effectivement.

Ensuite essayé avec mon propre câble d'origine fournis avec mon téléphone et cela a fonctionné.

En revanche, en l'utilisant avec l'adaptateur secteur il charge sans problème.

Je vais essayer de désinstaller Itunes.

Je reviens dès que c'est terminé.

En tout cas merci beaucoup de m'avoir apporté un début de réponse.

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai desinstallé toute la suite Apple, mais toujours rien ...

Je précise que les deux ordinateurs (Le portable de ma femme et mon Pc) tournent sous windows 7 32 Bits pour le portable et Windows 7 64 Bits pour le mien.

Je ne sais plus quoi faire...

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !


Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.


Connectez-vous maintenant