dukemox

iphone 3gs / baseband 06.15.00 / SOS

22 messages dans ce sujet

Bonsoir

Par manque d'attention, je pense avoir fais ce qu'il ne faut surtout pas faire.

J'ai acquis auprès de Bouygues un iPhone 3gs en fin d'annee 2011

Cet iPhone etant destine a accueillir une puce orange, j'ai entrepris un desimlockage.

Pour ce faire, idiot que je suis, j'ai utilise redsnow et installer la baseband ipad.

Depuis,je suis bloque, j'ai essaye d innombrables manips, consulte des dizaines de forums; tout ce que j'arrive a faire, c'est installer un firmware 4.1. Malheureusement ce dernier ne me permet pas d'utiliser le telephone puisque rien ne fonctionne dessus (ni le reseau, ni le wifi, ni le GPS,meme avec ma puce Bouygues). Je perds espoir et ne sais quoi tenter aujourd'hui.

Quelqu'un a t il une solution? Si ce sujet a deja ete solutionne,alors j'ai du passer a cote et dans ce cas je vous serai tres reconnaissant de me l'indiquer. Dans tous les cas, merci d'avoir pris le temps de lire mon SOS.

Cordialement.

Partager ce message


Lien à poster
Partager sur d’autres sites

SALUT DUKEMOX !

jsuis exactement dans le meme probleme que toi !

Ce matin j'ai restauré mon iphone 3Gs au firmware 5.0.1 et au redémarage pas de réseau , je vais dans réglage/opérateurs/manuelle et la ( IMPOSSIBLE DE CHARGER LA LISTE DES RéSEAUX ) = (

je retente un jailbreak en cochant install pass band ... dans redsn0w ( et je pense que la mauvaise manip vient d'ici ! )

mon iphone s'est mis a s'allumé et s'éteindre toutes les minutes , je l'ai mi en MODE RESTAURATION et tanté un restauration avec itunes , mais au bout de cette restauration ( ERREUR -1 ) ET DEPUIS JE RAMMMMMMME !

je remercie les gents qui pouront aidez moi et mon collégue dukemox ! ^^

SALUTATIONS !

Partager ce message


Lien à poster
Partager sur d’autres sites

Voilà la solution à votre problème:

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

J'ai exactement le même problème que vous. J'ai jailbrecké mon iphone 3GS avec le baseband 6.15.00 alors qu'il n'est pas compatible avec mon iphone car il est est trop récent (j'ai vérifié le numéro de série). J'ai tout essayé mais je n'arrive pas à le réparer. Je ne sais pas comment downgrader le baseband 6.15.00.

Si quelqu'un a une solution ou des informations, je suis preneur. Je suis prêt à tout essayer.

Merci!!

RockSurf,

J'ai essayé ta solution mais ça n'a pas fonctionné. Je suis bloqué en appel d'urgence.

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour,

le downgrade du baseband 6.15.00 est impossible.....

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci mais il doit bien y avoir un moyen de réparer cet iphone!!!

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut restaure ton iPhone via une NOUVELLE sauvegarde et sa devrai refonctionner ...

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir , j'avais exactement le même problème que vous, sauf qu'après certaine manipulation, j'ai réussi à recevoir du réseau, mais je ne peux absolument pas appeller ni recevoir d'appel. Si quelqu'un a une idée, je suis preneur.

Cordialement

Partager ce message


Lien à poster
Partager sur d’autres sites

@Mosskito & @Uchipod,

Actuellement, MuscleNerd (Hacker de la Dev-Team) travaille sur le downgrade de l'iPad bb. Il l'a déjà trouvé pour l'iPhone 3G, donc ça devrait être pour bientot ;)

Ou sinon reflashez l'iPad BB après la mise à jour avec un custom firmware, et n'oubliez pas de cocher deactivate sur redsn0w ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Hi Uchipod,

Comment as-tu fait pour recevoir du réseau ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut, je te remercie pour la précision R0ckSurf, je test ton conseil et je te tiens au courant.

Pour Mosskito,

Il te faut Sn0wbreeze 2.9.1 et le firmware 5.0.1 pour iphone 3gs. A partir de là, tu crées un custom firmware avec l'option 'install iPad baseband 06.15.00'.

Tu restaures ton iPhone avec le custom firmware avec itunes. Une fois activé, tu verras que ça marquera au niveau du réseau 'Recherche...' puis " réseau indisponible". Tu vas sur Cydia, tu le laisses télécharger tout les packages, jusqu'à qu'il te demande d'installer les mise à jour.

Ensuite, tu vas dans "recherche", tu tapes ultrasn0w, tu l'installes, et tu auras du réseau. Si après ça tu arrives à téléphoner, préviens le moi s'il te plait.

En te remerciant, cordialement.

Modifié par Uchipod

Partager ce message


Lien à poster
Partager sur d’autres sites

Tout d'abord, merci pour ton aide.

Je viens de faire la manipulation et je me retrouve avec l'erreur -1 à la fin de la restauration avec itunes. L'iphone redémarre sur le logo itunes...

Le seul moyen de rentrer dans le Home Screen est de restaurer l'iphone avec un custom firmware 4.1 et je n'ai pas de réseau et pas de wifi. Donc je n'ai même pas accès à Cydia.

Le seul moyen semble de downgrader le baseband 6.15.00 mais je commence à avoir des doutes sur le fait qu'on pourra le faire un jour. Comme l'a dit RockSurf, ça fait quelque mois que MuscleNerd a annoncé qu'il travaillé sur le downgrade mais pas de nouvelles depuis.

Partager ce message


Lien à poster
Partager sur d’autres sites

Dans mon cas, je suis aussi bloqué, j'ai beau restaurer dans plusieurs firmwares (4.1 , 4.3.3, 5.0.1) avec sn0wbreeze (option install iPad Baseband) ça ne marche pas.

Lorsque je jailbreak avec redsn0w avec l'option "install iPad baseband + deactivate + install cydia" l'installation se termine par "error" et l'iPhone redémarre.

Je sèche, si vous avez quoique ce soit, je suis preneur.

Cordialement.

Partager ce message


Lien à poster
Partager sur d’autres sites

Aucune solution?

Partager ce message


Lien à poster
Partager sur d’autres sites

Essaye en ne cochant que install cydia !

Partager ce message


Lien à poster
Partager sur d’autres sites

Je te remercie Takulol, mais aucun changement.

J'ai regardé sur internet, et pas mal de gens ont eu ce problème. Et la seul solution a été de l'envoyer chez Apple. Y a ptet aucune solution.

Cordialement

Partager ce message


Lien à poster
Partager sur d’autres sites

S'il n'y a vraiment aucune solution, essaye de contacter le SAV d'apple en pensant bien a restaurer ton iPhone avant pour ne laisser aucune trace ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

J'hésite, car il n'est plus sous garantie. J'aurai aimé le réparer avant de m'en séparer.

Cordialement.

Partager ce message


Lien à poster
Partager sur d’autres sites

Vous avez installé ultrasn0w ?

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai fait une restauration via ssh avec snowbreeze, j'ai fais un custom firmware avec snowbreeze, jailbreak avec redsnow, installer ioas baseband, déactivate. Tout ce qu'on peut faire mais rien ne marche

Partager ce message


Lien à poster
Partager sur d’autres sites

Réinstallez mobile substrate(package cydia) ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour,

j tester cette methode elle ne fonxctionna pas

toujours en recherche et pas de wifi pas de bluetooth et pa imei

Modifié par starnek

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !


Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.


Connectez-vous maintenant