Aller au contenu




Photo

iphone 3gs / baseband 06.15.00 / SOS


  • Veuillez vous connecter pour répondre
21 réponses à ce sujet

#1 dukemox

dukemox

    iPod Nano

  • Membres
  • Pip
  • 1 messages
  • Modèle:iPhone 3GS
  • Firmware:4.1.0
  • Opérateur:Bouygues / B&You

Posté 08 février 2012 - 01:59

Bonsoir

Par manque d'attention, je pense avoir fais ce qu'il ne faut surtout pas faire.
J'ai acquis auprès de Bouygues un iPhone 3gs en fin d'annee 2011
Cet iPhone etant destine a accueillir une puce orange, j'ai entrepris un desimlockage.
Pour ce faire, idiot que je suis, j'ai utilise redsnow et installer la baseband ipad.
Depuis,je suis bloque, j'ai essaye d innombrables manips, consulte des dizaines de forums; tout ce que j'arrive a faire, c'est installer un firmware 4.1. Malheureusement ce dernier ne me permet pas d'utiliser le telephone puisque rien ne fonctionne dessus (ni le reseau, ni le wifi, ni le GPS,meme avec ma puce Bouygues). Je perds espoir et ne sais quoi tenter aujourd'hui.
Quelqu'un a t il une solution? Si ce sujet a deja ete solutionne,alors j'ai du passer a cote et dans ce cas je vous serai tres reconnaissant de me l'indiquer. Dans tous les cas, merci d'avoir pris le temps de lire mon SOS.

Cordialement.

#2 SedricK 7

SedricK 7

    iPod Nano

  • Membres
  • Pip
  • 1 messages
  • Modèle:iPhone 3GS
  • Firmware:5.0.1
  • Opérateur:Orange CH

Posté 20 février 2012 - 12:32

SALUT DUKEMOX !

jsuis exactement dans le meme probleme que toi !

Ce matin j'ai restauré mon iphone 3Gs au firmware 5.0.1 et au redémarage pas de réseau , je vais dans réglage/opérateurs/manuelle et la ( IMPOSSIBLE DE CHARGER LA LISTE DES RéSEAUX ) = (

je retente un jailbreak en cochant install pass band ... dans redsn0w ( et je pense que la mauvaise manip vient d'ici ! )
mon iphone s'est mis a s'allumé et s'éteindre toutes les minutes , je l'ai mi en MODE RESTAURATION et tanté un restauration avec itunes , mais au bout de cette restauration ( ERREUR -1 ) ET DEPUIS JE RAMMMMMMME !

je remercie les gents qui pouront aidez moi et mon collégue dukemox ! ^^

SALUTATIONS !

#3 R0ckSurf

R0ckSurf

    iPod Classic

  • Membres
  • PipPip
  • 44 messages
  • Modèle:iPhone 4S
  • Firmware:5.0.1
  • Opérateur:Autre
  • Jailbreak:Non

Posté 22 février 2012 - 12:04

Voilà la solution à votre problème:
http://www.forum-iph...disponible-501/

#4 Mosskito

Mosskito

    iPod Nano

  • Membres
  • Pip
  • 4 messages
  • Modèle:iPhone 3GS
  • Firmware:4.1.0
  • Opérateur:Bouygues / B&You

Posté 02 mars 2012 - 02:48

Salut,
J'ai exactement le même problème que vous. J'ai jailbrecké mon iphone 3GS avec le baseband 6.15.00 alors qu'il n'est pas compatible avec mon iphone car il est est trop récent (j'ai vérifié le numéro de série). J'ai tout essayé mais je n'arrive pas à le réparer. Je ne sais pas comment downgrader le baseband 6.15.00.

Si quelqu'un a une solution ou des informations, je suis preneur. Je suis prêt à tout essayer.

Merci!!

RockSurf,

J'ai essayé ta solution mais ça n'a pas fonctionné. Je suis bloqué en appel d'urgence.

#5 dj1benji

dj1benji

    iPad

  • Modérateurs
  • 4 085 messages
  • Locationmeuse
  • Modèle:iPad Wifi
  • Firmware:6.1.0
  • Opérateur:Sans Opérateur
  • Jailbreak:Oui

Posté 02 mars 2012 - 03:21

bonjour,

le downgrade du baseband 6.15.00 est impossible.....

#6 Mosskito

Mosskito

    iPod Nano

  • Membres
  • Pip
  • 4 messages
  • Modèle:iPhone 3GS
  • Firmware:4.1.0
  • Opérateur:Bouygues / B&You

Posté 02 mars 2012 - 04:23

Merci mais il doit bien y avoir un moyen de réparer cet iphone!!!

#7 Takulol

Takulol

    iPhone 3GS

  • Membres
  • PipPipPipPipPipPip
  • 720 messages
  • LocationCambrai
  • Modèle:iPhone 4
  • Firmware:5.0.1
  • Opérateur:Orange CH
  • Jailbreak:Oui

Posté 02 mars 2012 - 05:25

Salut restaure ton iPhone via une NOUVELLE sauvegarde et sa devrai refonctionner ...

#8 Uchipod

Uchipod

    iPhone 3GS

  • Membres
  • PipPipPipPipPipPip
  • 539 messages
  • Modèle:iPhone 5
  • Firmware:6.1.0
  • Opérateur:Bouygues / B&You
  • Jailbreak:Non

Posté 02 mars 2012 - 11:42

Bonsoir , j'avais exactement le même problème que vous, sauf qu'après certaine manipulation, j'ai réussi à recevoir du réseau, mais je ne peux absolument pas appeller ni recevoir d'appel. Si quelqu'un a une idée, je suis preneur.

Cordialement

#9 R0ckSurf

R0ckSurf

    iPod Classic

  • Membres
  • PipPip
  • 44 messages
  • Modèle:iPhone 4S
  • Firmware:5.0.1
  • Opérateur:Autre
  • Jailbreak:Non

Posté 03 mars 2012 - 05:48

@Mosskito & @Uchipod,
Actuellement, MuscleNerd (Hacker de la Dev-Team) travaille sur le downgrade de l'iPad bb. Il l'a déjà trouvé pour l'iPhone 3G, donc ça devrait être pour bientot ;)

Ou sinon reflashez l'iPad BB après la mise à jour avec un custom firmware, et n'oubliez pas de cocher deactivate sur redsn0w ;)

#10 Mosskito

Mosskito

    iPod Nano

  • Membres
  • Pip
  • 4 messages
  • Modèle:iPhone 3GS
  • Firmware:4.1.0
  • Opérateur:Bouygues / B&You

Posté 03 mars 2012 - 11:46

Hi Uchipod,
Comment as-tu fait pour recevoir du réseau ?

#11 Uchipod

Uchipod

    iPhone 3GS

  • Membres
  • PipPipPipPipPipPip
  • 539 messages
  • Modèle:iPhone 5
  • Firmware:6.1.0
  • Opérateur:Bouygues / B&You
  • Jailbreak:Non

Posté 03 mars 2012 - 01:12

Salut, je te remercie pour la précision R0ckSurf, je test ton conseil et je te tiens au courant.

Pour Mosskito,

Il te faut Sn0wbreeze 2.9.1 et le firmware 5.0.1 pour iphone 3gs. A partir de là, tu crées un custom firmware avec l'option 'install iPad baseband 06.15.00'.

Tu restaures ton iPhone avec le custom firmware avec itunes. Une fois activé, tu verras que ça marquera au niveau du réseau 'Recherche...' puis " réseau indisponible". Tu vas sur Cydia, tu le laisses télécharger tout les packages, jusqu'à qu'il te demande d'installer les mise à jour.

Ensuite, tu vas dans "recherche", tu tapes ultrasn0w, tu l'installes, et tu auras du réseau. Si après ça tu arrives à téléphoner, préviens le moi s'il te plait.

En te remerciant, cordialement.

Modifié par Uchipod, 03 mars 2012 - 01:14 .


#12 Mosskito

Mosskito

    iPod Nano

  • Membres
  • Pip
  • 4 messages
  • Modèle:iPhone 3GS
  • Firmware:4.1.0
  • Opérateur:Bouygues / B&You

Posté 03 mars 2012 - 03:47

Tout d'abord, merci pour ton aide.

Je viens de faire la manipulation et je me retrouve avec l'erreur -1 à la fin de la restauration avec itunes. L'iphone redémarre sur le logo itunes...

Le seul moyen de rentrer dans le Home Screen est de restaurer l'iphone avec un custom firmware 4.1 et je n'ai pas de réseau et pas de wifi. Donc je n'ai même pas accès à Cydia.

Le seul moyen semble de downgrader le baseband 6.15.00 mais je commence à avoir des doutes sur le fait qu'on pourra le faire un jour. Comme l'a dit RockSurf, ça fait quelque mois que MuscleNerd a annoncé qu'il travaillé sur le downgrade mais pas de nouvelles depuis.

#13 Uchipod

Uchipod

    iPhone 3GS

  • Membres
  • PipPipPipPipPipPip
  • 539 messages
  • Modèle:iPhone 5
  • Firmware:6.1.0
  • Opérateur:Bouygues / B&You
  • Jailbreak:Non

Posté 03 mars 2012 - 06:22

Dans mon cas, je suis aussi bloqué, j'ai beau restaurer dans plusieurs firmwares (4.1 , 4.3.3, 5.0.1) avec sn0wbreeze (option install iPad Baseband) ça ne marche pas.

Lorsque je jailbreak avec redsn0w avec l'option "install iPad baseband + deactivate + install cydia" l'installation se termine par "error" et l'iPhone redémarre.

Je sèche, si vous avez quoique ce soit, je suis preneur.

Cordialement.

#14 Uchipod

Uchipod

    iPhone 3GS

  • Membres
  • PipPipPipPipPipPip
  • 539 messages
  • Modèle:iPhone 5
  • Firmware:6.1.0
  • Opérateur:Bouygues / B&You
  • Jailbreak:Non

Posté 04 mars 2012 - 05:40

Aucune solution?

#15 Takulol

Takulol

    iPhone 3GS

  • Membres
  • PipPipPipPipPipPip
  • 720 messages
  • LocationCambrai
  • Modèle:iPhone 4
  • Firmware:5.0.1
  • Opérateur:Orange CH
  • Jailbreak:Oui

Posté 04 mars 2012 - 05:57

Essaye en ne cochant que install cydia !

#16 Uchipod

Uchipod

    iPhone 3GS

  • Membres
  • PipPipPipPipPipPip
  • 539 messages
  • Modèle:iPhone 5
  • Firmware:6.1.0
  • Opérateur:Bouygues / B&You
  • Jailbreak:Non

Posté 04 mars 2012 - 07:00

Je te remercie Takulol, mais aucun changement.

J'ai regardé sur internet, et pas mal de gens ont eu ce problème. Et la seul solution a été de l'envoyer chez Apple. Y a ptet aucune solution.

Cordialement

#17 Takulol

Takulol

    iPhone 3GS

  • Membres
  • PipPipPipPipPipPip
  • 720 messages
  • LocationCambrai
  • Modèle:iPhone 4
  • Firmware:5.0.1
  • Opérateur:Orange CH
  • Jailbreak:Oui

Posté 04 mars 2012 - 07:17

S'il n'y a vraiment aucune solution, essaye de contacter le SAV d'apple en pensant bien a restaurer ton iPhone avant pour ne laisser aucune trace ;)

#18 Uchipod

Uchipod

    iPhone 3GS

  • Membres
  • PipPipPipPipPipPip
  • 539 messages
  • Modèle:iPhone 5
  • Firmware:6.1.0
  • Opérateur:Bouygues / B&You
  • Jailbreak:Non

Posté 04 mars 2012 - 07:20

J'hésite, car il n'est plus sous garantie. J'aurai aimé le réparer avant de m'en séparer.

Cordialement.

#19 R0ckSurf

R0ckSurf

    iPod Classic

  • Membres
  • PipPip
  • 44 messages
  • Modèle:iPhone 4S
  • Firmware:5.0.1
  • Opérateur:Autre
  • Jailbreak:Non

Posté 05 mars 2012 - 01:09

Vous avez installé ultrasn0w ?

#20 Uchipod

Uchipod

    iPhone 3GS

  • Membres
  • PipPipPipPipPipPip
  • 539 messages
  • Modèle:iPhone 5
  • Firmware:6.1.0
  • Opérateur:Bouygues / B&You
  • Jailbreak:Non

Posté 05 mars 2012 - 02:19

J'ai fait une restauration via ssh avec snowbreeze, j'ai fais un custom firmware avec snowbreeze, jailbreak avec redsnow, installer ioas baseband, déactivate. Tout ce qu'on peut faire mais rien ne marche