Do0d

Problème vibreur iPhone 5C

Recommended Posts

Bonjour,

Je vous explique mon problème.

En remplaçant la batterie de mon iPhone 5C (qui était super bien collée..) j'ai déchiré la nappe son volume vibreur.

J'ai donc remplacé la nappe entière et depuis le vibreur de fonctionne plus..

Le bouton fonctionne très bien (je peux passer en mode silencieux), j'ai également essayé dans le menu "Sons>Vibrations", rien du tout.

Tout le reste fonctionne, je ne comprends pas d'où vient le problème, j'ai même remplacé le vibreur pour être sur.. Le vibreur est simplement posé sur la nappe, qui est reliée au bouton et à la carte mère c'est ça?

Cela pourrait-il être un problème logiciel? Je n'arrive pas à faire de restauration, l'iphone s'éteint en cours de restauration avec le message "pas assez d'espace disponible" alors que j'ai 4gb de dispo..

D'avance merci pour votre aide,

Cordialement,

Modifié par Do0d

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Si ton vibreur est bien positionné j'opte de nouveau pour un changement de nappe ( qui même neuve ) ne fonctionne pas.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

J'ai finalement réussi à restaurer et le vibreur refonctionne. Ce n'était donc pas un probl_me matériel.

Par contre maintenant c'est le bouton Home qui ne fonctionne plus. Comment fonctionne t il? La nappe du bouton n'est pas reliée à la carte mère.

Modifié par Do0d

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant