Invité user_qSnu

[iPhone 4] [Jailbreak] Les différents BUG rencontrés avec Limera1n

Messages recommandés

Salut Jojo,

[Merci de ne pas parler d'applications crackées ou de poster des liens vers celles-ci et de prendre connaissance des règles à ce sujet]

Pas d'aide dessus, désolé :(

Partager ce message


Lien à poster
Partager sur d’autres sites

@jojo1408

Que faire ?

1 - Lire les règles

2 - Ne pas parler d'applications crackées comme indiqué dans les dites règles.

3 - Ne pas insister suite à ce post

Prochain avertissement = Sanction.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je me permet un tit HS :*): peut on savoir quelles applis (par Cydia) sont sur l'iphone ? Vu qu'APTBackUp ne semble pas fonctionner sur le firmware 4.1 alors je pourrais noter toutes les applis Cydia que j'ai.

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Je suis encore en 3.1.3 sur mon 3GS et depuis 2 jours que Cydia à des problèmes de téléchargement de PACKAGES... Alors c'est pas dû à Limera1n ou JB...

Si ça peut aider... Car je voyais des POST sur cette erreur...

Je crois que je vais attendre avant de JB en 4.1

Merci pour tout vos post, très instructif...

J'aimerais savoir si plusieurs n'ont pas eu aucune erreur ou problème avec Limera1n bêta 4...

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité user_qSnu

Hormis le reseau , mais qui pour l'instant est tres bien , je n'ai aucun soucis avec limera1n :(

En meme temp avant d'installer un tweak , je lis les recommandations :( Tres pratique parfois ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour All!

Je posséde un iphone 3GS new bootrom et il est vrai que depuis le jailbreak j'ai des soucis de réseau aussi ! Hier pas de probléme, mais aujourdh'ui ca va , ca vient ! Parfois plus de réseau, parfois 1 voir 2 barres pas plus ! j'ai désinstallé iphonedelivery pour voir mais rien ne change, pas plus que la réinitialisation des réglages réseau ! J'ai d'abord pensé a un probléme de relais, mais mon ancien phone ( lui aussi sur le meme opérateur ) recoit a 100 % le reseau est a fond et cela les 2 appareils cote a cote ! Si quelqu'un a une solution , je suis preneur !

Merci d'avance , en attendant je me contenterai de cela ! tant pis !!

Cordialement.

Spooky

Partager ce message


Lien à poster
Partager sur d’autres sites

Jojo : applications crackés ? Pas d'aide ici, désolé :(

Regarde ICI

Je t'ai déjà prévenu :(;) Attention, avertissement, merci ;)

Modifié par Ludotti

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à Tous merci pour ça !

pour ma part depuis le jailbreak de mon iphone 4, perte du réseaux wifi et de la connexion internet, je fais un respring tout remarche.

sur SBSetting pareil le mode avion ne marche pas, ni l'activation ou désactivation du wifi pour le reste NIkel !

Sauf, je n'arrive pas à rajouter certaine sources cydia exemple : http://repo.next-iphone.net; http://xsellize.com/cydia/indafrance-test/ ....

voilà si quelqu'un peut m'aider super, je suis preneur

en attente de réponse

cordialement

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité user_Sxdr

tes sources sont morte ou ce ne sont plus les bonnes. :(

Partager ce message


Lien à poster
Partager sur d’autres sites
tes sources sont morte ou ce ne sont plus les bonnes. :(

Merci pour cette réponse rapide, je ne suis pas iquiet pour les sources à la limite je m'anf...... C'est surtout réponse à mes premières questions que je cherche

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour SBsetting, je crois que le mode avion ne fonctionne pas en IOS 4. Au du moins tu n'as pas le petit avion qui apparait en haut.

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors moi je ne sais pas si y a un rapport avec Limera1n mais je n'entendu plus rien quand je téléphone ou quand on m'appelle sauf si je passe en haut parleur.

Partager ce message


Lien à poster
Partager sur d’autres sites

Tout fonctionne à merveille avec 4.1 et Limera1n...

Sauf quand j'installe des thèmes... Les icônes ne change pas tous. Seulement 1 ou 2 et j'ai installé le sync, mais est-ce pour les icônes!...

Avez-vous une idée SVP ?

Merci

Modifié par christ6197

Partager ce message


Lien à poster
Partager sur d’autres sites

Bitesms ne fonctionne pas correctement non plus!!!!

Partager ce message


Lien à poster
Partager sur d’autres sites

une question simple pour tous ceux qui etait en 4.0.1 JB :

pourquoi vouloir a tout prix passer en 4.1 ca apporte quoi de plus , gamecenter et photo hdr pouri ? sinon ya quoi d'autre dans le changelog du 4.1 ?

sinon il faut savoir que beaucoup de programmes cydia sont pour l'instant vaguement compatible avec la 4.1 , donc c'est pour ça qu'il y a plein de bug !

4.0 ou 4.0.1 pas de problème , changement mineur et ça fait déjà un bon moment que les développeurs font des applications cydia pour ios4 , par contre c'est pas facile de corriger les bug du jour au lendemain sur la 4.1

ma conclusion pour encore plusieurs semaine c'est :

tant mieux pour ceux qui étaient bloqués en 4.1 sans pouvoir JB , pour les autres avec les shsh 4.0.1 , et ben retourné vite sur l'ancienne version

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour

JB réussi avec Limera1.

Iphone 4 en 4.1 Baseband encore 01.59.00 grace à umbrella desimlock réussi.

Mais il y a toujours un mais, je n'arrive plus à me connecter à internet avec la 3G, seulement avec WIFI.

Mon iphone4 est acheté en Chine donc pas d'opérateur officiel français.

Merci de votre aide.

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour je vien de jb mon iphone 4 et quand je veux installer cydia via limera1n ça me met un message d'erreur quelqu'un peut m'aider svp? (eske ne pas avoir itune peut etre le probleme?)

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir messieurs,

je suis tout nouveau dans l'univers Apple / Iphone, j'ai mon Iphone 4 16 go en version 4.1 depuis 6 jours jailbreaké impecablement bien, par contre voici le soucis que je rencontre depuis :

-après désinstallation de limera1n je ne vois plus l'icone (normal) mais quand je réinstalle limea1n meme avec la dernière version RC1 je ne vois toujours plus l'icone de limera1n donc si quelqu'un a une astuce pour l'afficher de nouveau je suis preneur meme s'il n'y a pas vraiment d'utilité

-cydia a bien été installé, j'ai installé open SSH, installous, app sync 4.1 et au final je ne peux installer les applications en .ipa que depuis install0us, impossible de synchroniser mes applications crac**** depuis Itunes, ma musique et mes vidéos se synchronisent bien mais mes applications crac***s ne veulent pas s'installer comme si app sync 4.1 ne fonctionnait pas (dernière version de Itunes v 10) donc là encore si quelqu'un a une solution je suis peneur.

[Merci de ne pas parler d'applications crackées ou de poster des liens vers celles-ci et de prendre connaissance des règles à ce sujet]

Merci à vous

Modifié par SuBScuaL

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité user_qSnu

@kusanagibzh

Tout est dit dans la modération sur ton POST :( Merci de ne pas parler d'application cracker , ou de logiciel permettant d'utiliser le crack !

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant